Manipulated files...

Discussion in 'Bug Reports' started by Zaburzum, Jun 18, 2022.

  1. Zaburzum

    Zaburzum New Member

    Joined:
    Feb 3, 2016
    Messages:
    2
    Likes Received:
    1
    Hello.

    So i had to replace the graphics card in my desktop and after that i am experiencing some wierd stuff.

    for starters when trying to run RF online right after installing the new graphics card, i got a error message saying that there was some files missing in windows so the game canĀ“t start...

    so i proceeded to uninstall the game, downloaded a new install file through the download link on the redfox website and installed the game where the installer wanted to put it (which is where i had it installed previously)
    now when trying to run the game i get a "wrong downloaded file error on the Gameguard.des file.
    uninstalled and downloaded new file through downloader again, and still get the same error message..
    did this again a few more times to no avail.

    downloaded a new file yet again and installed it in another location and this time i get a "Manipulated files are found. please restart" error... efter choosing the titan server.

    so here we go again, uninstall and redownload yet another couple times. not working still...
    tried the old tricks i found on this forum with removing the TEX and MESH folders, someone suggested removing the .bin file and did that too but still not working.

    so now i am at my wits end, i do not want to go through the hassle of using vpn every time when i want to play this game as suggested by some users.

    any help would be appreciated. i have had this game installed on this computer for over 8 years with only a few hickupps over the years. and the game ran fine before i swapped graphics card.

    tried turning antivirus and firewalls off when installing, no difference
    tried replacing the GameGuard.des file with a file from a working copy of RF online. no difference
    as for the Manipulated files, i have not added anything to the game folders.. it is installed with installer and nothing more done to it..
     
    maiconmnf likes this.
  2. maiconmnf

    maiconmnf New Member

    Joined:
    Jan 22, 2018
    Messages:
    2
    Likes Received:
    0
    Just installed RF in my notebook and i'm getting the manipulated files error, already tried a lot of methods but nothing works
     
  3. BKAEH

    BKAEH New Member

    Joined:
    Nov 28, 2019
    Messages:
    21
    Likes Received:
    4
    I've never gotten this error before and now i'm getting it daily. I'm sure Redfox will address. If it doesnt cost them any money. or time. or effort.
     
    tetut likes this.

Share This Page